<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://arablit.org/xmlrpc.php">

<title>New Poetry from Sudan: Mughira Harbya&#8217;s &#8216;Three Songs for the Ghajar&#8217; &#8211; ARABLIT &amp; ARABLIT QUARTERLY</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Cabin:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://arablit.org/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active h1{font-style:normal;font-weight:400}.wf-active .widget-title{font-family:"Cabin",sans-serif;font-style:normal;font-weight:400}.wf-active .site-footer .widget-title{font-style:normal;font-weight:400}.wf-active div.sharedaddy .sd-block h3.sd-title{font-style:normal;font-weight:400}.wf-active .archive .page-title, .wf-active h6, .wf-active .sd-title, .wf-active .search .page-title{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active .widget-title, .wf-active .page .entry-title, .wf-active .post .entry-title{font-style:normal;font-weight:400}.wf-active .comments-title{font-style:normal;font-weight:400}.wf-active .site-title, .wf-active h3{font-style:normal;font-weight:400}.wf-active .featured-slider .entry-title, .wf-active h2{font-style:normal;font-weight:400}.wf-active .page-title{font-style:normal;font-weight:400}.wf-active .category-info h2, .wf-active .single-post .entry-title, .wf-active h1{font-style:normal;font-weight:400}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Cabin",sans-serif;font-style:normal;font-weight:400}.wf-active .site-title{font-weight:400;font-family:"Cabin",sans-serif;font-style:normal}.wf-active .archive .page-title, .wf-active .search .page-title{font-weight:400;font-style:normal}.wf-active .archive .page-title span, .wf-active .search .page-title span{font-weight:400;font-style:normal}.wf-active div.sharedaddy .sd-block h3.sd-title{font-weight:400;font-style:normal}.wf-active .featured-slider .entry-title{font-style:normal;font-weight:400}.wf-active .featured-slider-fullwidth .featured-slider .entry-title{font-style:normal;font-weight:400}.wf-active .single-post .entry-title{font-style:normal;font-weight:400}</style>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="ARABLIT &amp; ARABLIT QUARTERLY &raquo; Feed" href="https://arablit.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="ARABLIT &amp; ARABLIT QUARTERLY &raquo; Comments Feed" href="https://arablit.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="ARABLIT &amp; ARABLIT QUARTERLY &raquo; iCal Feed" href="https://arablit.org/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="ARABLIT &amp; ARABLIT QUARTERLY &raquo; New Poetry from Sudan: Mughira Harbya&#8217;s &#8216;Three Songs for the Ghajar&#8217; Comments Feed" href="https://arablit.org/2022/05/04/new-poetry-from-sudan-mughira-harbyas-three-songs-for-the-ghajar/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/arablit.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-1eaf5efda893a8559f90188634a34af1' href='https://arablit.org/_static/??-eJyNktFuAiEQRX+oSLexTV+avpj0A/oBDQsTHB0YwkA269eXtWp0jdo3Lsy5XG4YkrIcC8SiE1WPUbSvTfaQve4rktM9sd0qwj6bPGopI8HCijwN1yiZkWtRPqO7HMRoqToQvREdwKEBgjCR5yI1HLIi8MaOi4DxId3OzvU5M49mef8O0Q6l/IVTxz3V3aLmXVgOiWObkPtFnG47RV9BguggWmzii1fGuVF/Tx5y8CZTQMotxw2UZOxWB3Z1Ygi3cCNEWbc2WnZmt1PBeLPDCPfzzt2l9mIzpoIcZ+q/FgNnZ1yrQh50dXX32mRw+36mJUb/iPxpLWthi4YUsWe5EPd+xdFhCnlYT6Of4aN7e+2655f35fIXJAg0NQ==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='dashicons-css'  href='https://arablit.org/wp-includes/css/dashicons.min.css?ver=5.9.3' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script id='media-video-jwt-bridge-js-extra'>
var videopressAjax = {"ajaxUrl":"https:\/\/arablit.org\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/arablit.org\/wp-content\/plugins\/jetpack\/modules\/videopress\/js\/videopress-token-bridge.js"};
</script>
<script type='text/javascript'  src='https://arablit.org/wp-content/plugins/jetpack/modules/videopress/js/videopress-token-bridge.js?m=1649784054'></script>
<script src='https://arablit.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://arablit.org/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<link rel="https://api.w.org/" href="https://arablit.org/wp-json/" /><link rel="alternate" type="application/json" href="https://arablit.org/wp-json/wp/v2/posts/50356" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://arablit.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://arablit.org/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://arablit.org/2022/05/04/new-poetry-from-sudan-mughira-harbyas-three-songs-for-the-ghajar/" />
<link rel='shortlink' href='https://wp.me/pHopc-d6c' />
<link rel="alternate" type="application/json+oembed" href="https://arablit.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Farablit.org%2F2022%2F05%2F04%2Fnew-poetry-from-sudan-mughira-harbyas-three-songs-for-the-ghajar%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://arablit.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Farablit.org%2F2022%2F05%2F04%2Fnew-poetry-from-sudan-mughira-harbyas-three-songs-for-the-ghajar%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://arablit.org"><link rel="alternate" href="https://arablit.org/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>
	<meta name="description" content="&quot;Only a ghajari knows the meaning of love.&quot;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f5f0e9; }
</style>
	<link rel="amphtml" href="https://arablit.org/2022/05/04/new-poetry-from-sudan-mughira-harbyas-three-songs-for-the-ghajar/?amp=1">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="New Poetry from Sudan: Mughira Harbya&#8217;s &#8216;Three Songs for the Ghajar&#8217;" />
<meta property="og:url" content="https://arablit.org/2022/05/04/new-poetry-from-sudan-mughira-harbyas-three-songs-for-the-ghajar/" />
<meta property="og:description" content="&#8220;Only a ghajari knows the meaning of love.&#8221;" />
<meta property="article:published_time" content="2022-05-04T04:58:00+00:00" />
<meta property="article:modified_time" content="2022-04-27T15:11:20+00:00" />
<meta property="og:site_name" content="ARABLIT &amp; ARABLIT QUARTERLY" />
<meta property="og:image" content="https://i0.wp.com/arablit.org/wp-content/uploads/2018/05/cropped-new.png?fit=512%2C512&#038;ssl=1" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@arablit" />
<meta name="twitter:site" content="@arablit" />
<meta name="twitter:text:title" content="New Poetry from Sudan: Mughira Harbya&#8217;s &#8216;Three Songs for the Ghajar&#8217;" />
<meta name="twitter:image" content="https://i0.wp.com/arablit.org/wp-content/uploads/2018/05/cropped-new.png?fit=240%2C240&amp;ssl=1" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">.single-post .entry-meta a:hover,.comment-metadata a:hover,.single-post .tags-links a:hover{color:#000}.comment-metadata a,.single-post .entry-meta,.single-post .entry-meta a{color:#666}label,body #jp-relatedposts .jp-relatedposts-items .jp-relatedposts-post .jp-relatedposts-post-context,body #jp-relatedposts .jp-relatedposts-items .jp-relatedposts-post .jp-relatedposts-post-date{color:#666}.featured-slider .slick-arrow:focus:before,.featured-slider .slick-arrow:hover:before{color:#fff}button,input[type="button"],input[type="reset"],input[type="submit"],.grid-wrapper #infinite-handle span button{color:#fff}select,input[type="text"],input[type="email"],input[type="url"],input[type="password"],input[type="search"],textarea{border-color:#ebebeb}select,input[type="text"],input[type="email"],input[type="url"],input[type="password"],input[type="search"],textarea{border-color:rgba(235,235,235,.3)}select{color:#1a1616}.widget_recent_entries .post-date,.widget_recent_comments,.widget_categories,.widget_rss,.tagcloud a{color:#666}.single-post .tags-links a{color:#666}.grid-wrapper .format-link .entry-title:after,.grid-wrapper .format-quote blockquote:after{color:#666}#infinite-footer .container,#infinite-footer,body,.main-navigation ul ul li,.main-navigation ul ul,.featured-slider .slick-arrow,.shrink,button:hover,input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover,.grid-wrapper #infinite-handle span button:hover{background-color:#f5f0e9}.main-navigation a,.site-title a,.site-description,#big-search-trigger{color:#42566a}.featured-slider .slick-arrow:before{color:#42566a}label.checkbox:before,input[type="checkbox"]+label:before,label.radio:before,input[type="radio"]+label:before{border-color:#42566a}select:hover,.widget .search-form:hover input[type="search"],.widget .search-form input[type="search"]:focus,.widget .search-form:hover input[type="submit"]{border-color:#42566a}#infinite-footer .blog-info a,#infinite-footer .blog-credits a{color:#42566a}.grid-wrapper .format-quote .highlighted,.grid-wrapper .format-link .highlighted{border-color:#42566a}input[type="text"]:hover,input[type="email"]:hover,input[type="url"]:hover,input[type="password"]:hover,input[type="search"]:hover,textarea:hover,input[type="text"]:focus,input[type="email"]:focus,input[type="url"]:focus,input[type="password"]:focus,input[type="search"]:focus,textarea:focus{border-color:#42566a}button:hover,input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover,.grid-wrapper #infinite-handle span button:hover{color:#42566a}button:hover,input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover,.grid-wrapper #infinite-handle span button:hover{border-color:#42566a}a{color:#a44a36}a:hover,.comment-metadata a:hover{color:#a84c38}.featured-image:hover a:before{border-color:#a44a36}.featured-slider .slick-arrow:focus,.featured-slider .slick-arrow:hover{background-color:#a84c38}button,input[type="button"],input[type="reset"],input[type="submit"],.grid-wrapper #infinite-handle span button{background-color:#a84c38}button,input[type="button"],input[type="reset"],input[type="submit"],.grid-wrapper #infinite-handle span button{border-color:#a84c38}.entry-title a,.widget-title a,h1,h2,h3,h4,h5,h6,.widget-title{color:#000}.post .entry-content h1,.page .entry-content h1,.post .entry-content h2,.page .entry-content h2,.post .entry-content h3,.page .entry-content h3,.post .entry-content h4,.page .entry-content h4,.post .entry-content h5,.page .entry-content h5,.post .entry-content h6,.page .entry-content h6,.archive .page-title,.search .page-title{color:#000}.archive .page-title span,.search .page-title span{color:#000}.wp-caption-text{color:#000}.widget td{color:#000}body,.single-post .entry-content{color:#000}.widget_calendar #today{color:#000}.widget_calendar #today{border-color:#000}.post .entry-content,.grid-wrapper .page .entry-content,.author-info p{color:#000}</style>
		<script type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 1, tn: 'goodz-magazine', uloggedin: 0, amp: false, siteid: 10341922, consent: 0, ad: { label: { text: 'Advertisements' }, reportAd: { text: 'Report this ad' } } };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
				<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>
		<link rel="icon" href="https://i0.wp.com/arablit.org/wp-content/uploads/2018/05/cropped-new.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/arablit.org/wp-content/uploads/2018/05/cropped-new.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/arablit.org/wp-content/uploads/2018/05/cropped-new.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/arablit.org/wp-content/uploads/2018/05/cropped-new.png?fit=270%2C270&#038;ssl=1" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-50356 single-format-standard custom-background wp-embed-responsive tribe-no-js boxed-single group-blog tk-theme-frontend custom-colors">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="container">

			<div class="site-branding">

				<!-- Logo -->
									<a href="https://arablit.org/" class="site-logo-link" rel="home" itemprop="url"></a>				
									<p class="site-title"><a href="https://arablit.org/" rel="home">ARABLIT &amp; ARABLIT QUARTERLY</a></p>
								<p class="site-description">A magazine of Arabic literature in translation</p>

			</div><!-- .site-branding -->

			<nav id="site-navigation" class="main-navigation" role="navigation">
				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
					Primary Menu				</button>
				<div class="menu-latest-container"><ul id="primary-menu" class="menu"><li id="menu-item-37184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-37184"><a href="https://arablit.org">HOME</a></li>
<li id="menu-item-41633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41633"><a href="https://arablit.org/about-us/">ABOUT US</a>
<ul class="sub-menu">
	<li id="menu-item-41635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41635"><a href="https://arablit.org/about-us/">Who We Are</a></li>
	<li id="menu-item-27000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27000"><a href="https://arablit.org/about/">CONTACT✉️</a>
	<ul class="sub-menu">
		<li id="menu-item-32920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32920"><a href="https://arablit.org/about/">ArabLit &#038; ALQ✉️</a></li>
		<li id="menu-item-29717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29717"><a href="http://arabkidlitnow.com">ArabKidLitNow Project</a></li>
		<li id="menu-item-34886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34886"><a href="http://www.sowt.com/en/contactus">Bulaq</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-45851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45851"><a href="https://arablit.submittable.com/submit">SUBMIT</a></li>
<li id="menu-item-27002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27002"><a href="http://arablit.org/support/">SUBSCRIBE</a>
<ul class="sub-menu">
	<li id="menu-item-33015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33015"><a href="http://patreon.com/arablit">ArabLit on Patreon</a></li>
	<li id="menu-item-38548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38548"><a href="https://shop.exacteditions.com/arablit-quarterly">ALQ on Exact Editions</a></li>
</ul>
</li>
<li id="menu-item-27673" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-27673"><a href="https://arablit.org/2018/02/11/sunday-submissions-announcing-the-2018-arablit-story-prize/">PRIZE</a>
<ul class="sub-menu">
	<li id="menu-item-45015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45015"><a href="https://arablit.org/2021/09/15/judges-choose-inventive-varied-shortlist-for-2021-arablit-story-prize/">2021 Winner</a></li>
	<li id="menu-item-38547" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38547"><a href="https://arablit.org/2020/10/15/winner-of-2020-arablit-story-prize-tunnels/">2020 Winner</a></li>
	<li id="menu-item-32858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32858"><a href="https://arablit.org/2019/10/15/winner-of-2019-arablit-story-prize-the-sharp-bend-at-al-bakur/">2019 Winner</a></li>
	<li id="menu-item-32853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32853"><a href="https://arablit.org/2018/10/15/winners-of-2018-arablit-story-prize/">2018 Winner</a></li>
	<li id="menu-item-32854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32854"><a href="https://arablit.org/2018/02/11/sunday-submissions-announcing-the-2018-arablit-story-prize/">How to Submit</a></li>
</ul>
</li>
<li id="menu-item-30161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30161"><a href="https://arablit.org/2018/11/18/sunday-submissions-arablit-quarterly-winter-2019-the-strange/">QUARTERLY</a>
<ul class="sub-menu">
	<li id="menu-item-45016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45016"><a href="https://arablit.org/2021/09/16/on-poets-and-stadiums-announcing-the-fall-2021-football-themed-issue-of-arablit-quarterly/">Fall 2021</a></li>
	<li id="menu-item-42590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42590"><a href="https://arablit.org/2021/06/15/today-launch-of-arablit-quarterly-summer-2021-the-kitchen-issue/">Summer 2021</a></li>
	<li id="menu-item-41139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41139"><a href="https://arablit.org/2021/03/15/publication-day-for-arablit-quarterlys-spring-2021-issue-song/">Spring 2021</a></li>
	<li id="menu-item-39933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39933"><a href="https://arablit.org/2020/12/15/release-party-for-winter-2020-arablit-quarterly-dreams/">Winter 2020</a></li>
	<li id="menu-item-38546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38546"><a href="https://wp.me/pHopc-a1w">Fall 2020</a></li>
	<li id="menu-item-37248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37248"><a href="https://arablit.org/2020/06/30/launching-today-arablit-quarterly-summer-2020-the-crime-issue/">Summer 2020</a></li>
	<li id="menu-item-35794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35794"><a href="https://wp.me/pHopc-9j5">Spring 2020</a></li>
	<li id="menu-item-34880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34880"><a href="https://arablit.org/2019/12/23/release-party-for-final-2019-issue-of-arablit-quarterly-the-eye/">Fall-Winter 2019</a></li>
	<li id="menu-item-32833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32833"><a href="https://wp.me/pHopc-8tS">Summer 2019</a></li>
	<li id="menu-item-32825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32825"><a href="https://arablit.org/2019/04/04/launch-party-for-arablit-quarterly-winter-spring-2019/">Winter-Spring 2019</a></li>
	<li id="menu-item-32824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32824"><a href="https://arablit.org/2018/11/15/pub-day-for-arablit-quarterly-fall-2018-beginnings/">Fall 2018</a></li>
</ul>
</li>
<li id="menu-item-28557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28557"><a href="https://arablit.org/store">STORE</a>
<ul class="sub-menu">
	<li id="menu-item-33009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33009"><a href="https://gumroad.com/arablit">Buy the Magazine</a></li>
	<li id="menu-item-33007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33007"><a href="https://shop.exacteditions.com/arablit-quarterly">Digital Subscriptions</a></li>
	<li id="menu-item-41112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41112"><a href="https://www.redbubble.com/people/arablit/explore?asc=u&#038;page=1&#038;sortOrder=recent">Mugs, Tees, More</a></li>
</ul>
</li>
</ul></div>			</nav><!-- #site-navigation -->

			<!-- Search form -->
			<div class="search-wrap"><form role="search" method="get" class="search-form" action="https://arablit.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form><div class="search-instructions">Press Enter / Return to begin your search.</div></div>
			<button id="big-search-trigger"><span class="screen-reader-text"></span><i class="icon-search"></i></button>
			<button id="big-search-close"><span class="screen-reader-text"></span><i class="icon-close"></i></button>

		</div><!-- container -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<!-- Featured Slider -->

		<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			<article id="post-50356" class="post-50356 post type-post status-publish format-standard hentry category-poetry category-sudan tag-adil-babikir tag-mughira-harbya">

                
                <header class="entry-header">

                    <h2 class="entry-title">New Poetry from Sudan: Mughira Harbya&#8217;s &#8216;Three Songs for the Ghajar&#8217;</h2>
                    <div class="entry-meta">

                        <span class="posted-on"><a href="https://arablit.org/2022/05/04/new-poetry-from-sudan-mughira-harbyas-three-songs-for-the-ghajar/" rel="bookmark"><time class="entry-date published" datetime="2022-05-04T06:58:00+02:00">May 4, 2022</time><time class="updated" datetime="2022-04-27T17:11:20+02:00">April 27, 2022</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://arablit.org/author/mlynxqualey/">mlynxqualey</a></span></span>
                    </div><!-- .entry-meta -->

                </header><!-- .entry-header -->

                <div class="row">

                    <div class="col-md-9 has-sidebar">

                        <div class="entry-content">

                            
<p><strong>Editor&#8217;s note: </strong>Within an Arabic literary translators&#8217; email group, there was a vibrant discussion about how to translate الغجر, with suggestions ranging from Travellers to Roma or Romani to transliteration. Translator Kay Heikkinen helpfully pointed us to&nbsp;Kristina Richardson&#8217;s&nbsp;<em><a href="https://www.bloomsbury.com/us/roma-in-the-medieval-islamic-world-9780755635788/">Roma in the Medieval Islamic World</a>.&nbsp;</em>In this instance, the translator, Adil Babikir, opted to go with transliteration.</p>



<h3><strong>Three Songs for the Ghajar</strong></h3>



<p><strong>By Mughira Harbya</strong></p>



<p><em>Translated by Adil Babikir</em></p>



<p>First:</p>



<p>Only a ghajari knows the meaning of love.</p>



<p>On the back of his last surviving horse, he awaits his death:</p>



<p>releases his woman’s hair to the wild wind,</p>



<p>and, with his lips, plays the kiss melody.</p>



<p>At noon,</p>



<p>he returns to life and melancholy.</p>



<p>He learns to walk on mountaintops;</p>



<p>For he hates the sea and filthy ports.</p>



<p>He learns to chat with horses and brothel maids in the morning</p>



<p>And, from his seasoned grandmothers, he learns the art of deceit.</p>



<p>When he makes love,</p>



<p>he does so in the Lord’s public parks,</p>



<p>where:</p>



<p>the well and the bucket are present,</p>



<p>as are the rain and the lusty soil,</p>



<p>the cunning lock and the eternal key,</p>



<p>the decorated gown and the waistcoat embroidered with roses and experience,</p>



<p>where:</p>



<p>no one betrays anyone.</p>



<p>Only a ghajari knows the meaning of love;</p>



<p>For his heart is not perforated with lovers’ stabs.</p>



<p>He never says to his woman:</p>



<p>I gave you a hand,</p>



<p>never boasts about how he carried her on his horse,</p>



<p>and together they fled far away.</p>



<p>He keeps her in his warm embrace on rainy nights</p>



<p>and desolate darkness.</p>



<p>In winter he firmly locks the tent’s windows</p>



<p>sets fire to the wood of the unrestrained self</p>



<p>and sets her body on fire until she loses memory.</p>



<p>Second:</p>



<p>“We’re starving,” a ghajari says to his woman,&nbsp;</p>



<p>as he lets loose his last surviving horse.</p>



<p>“We have only a few friends left</p>



<p>who care to peer through our empty pots</p>



<p>and our hearts packed with sorrow, and little fun;</p>



<p>who burst into tears when they run their fingers</p>



<p>over our children’s exposed ribs.</p>



<p>I offered my books for sale&nbsp;</p>



<p>but no one showed interest.</p>



<p>I offered my mother’s legacy:</p>



<p>The rusty bird cage</p>



<p>the wooden henna bowl</p>



<p>her ragged wedding dress</p>



<p>and her lonely wardrobe, like a perforated wall.</p>



<p>Her ankle bracelets.</p>



<p>But brokers hurled me away.</p>



<p>Friends were caressing my collapsing shoulders</p>



<p>slipping songs into my pocket, and fields of hope,</p>



<p>deity eggs.</p>



<p>But my woman ran away.</p>



<p>They brought in plenty of bad liquor</p>



<p>chanting an endless flow of childhood songs.</p>



<p>I&nbsp;know I am an insolent rogue</p>



<p>No house or wilderness can accommodate me</p>



<p>I’m good for nothing.</p>



<p>Hunger drove me mad.</p>



<p>I had to eat my child’s candies,</p>



<p>devour the mint field.</p>



<p>My woman ran away,</p>



<p>probably in an empty car,</p>



<p>while friends stayed behind,</p>



<p>filling my pockets with girls.</p>



<p>Third:</p>



<p>Rubbing her ankle bracelets against a stone,</p>



<p>the ghajari’s woman said:</p>



<p>It’s not wise&nbsp;</p>



<p>to send birds after traveling funerals;</p>



<p>for the winds tend to expose secrets of the dead.</p>



<p>It’s not wise&nbsp;</p>



<p>to sing while at the last gasp.</p>



<p>For the distant mountains won’t play out their drums.</p>



<p>They just let out howls from the distance.</p>



<p>It’s not wise&nbsp;&nbsp;</p>



<p>to bandage a bleeding heart;</p>



<p>because, out there,&nbsp;</p>



<p>a sweetheart is still craving blood and life;&nbsp;</p>



<p>craving to have you beside her at night</p>



<p>Here I am, she says,</p>



<p>With night’s nails&nbsp;scavenging my heart,</p>



<p>and singing my way in the wilderness.</p>



<p>I&nbsp;never experienced the taste of mirrors.</p>



<p>Never saw my face peering at a homegrown flower;</p>



<p>or myself leaning on the road’s shoulder,</p>



<p>on my way to your pale park.</p>



<p>I&nbsp;was walking alone.</p>



<p>Roses kept blossoming out of distant vases</p>



<p>in forgotten gardens.</p>



<p>They were springing out of my barren shirt.</p>



<p class="has-text-align-center"><strong>*</strong></p>



<p><strong>Mughira Harbya</strong>&nbsp;is a journalist, poet, and writer. Many of his short stories appeared in Sudanese newspapers and Arab online platforms. His first poetry collection,&nbsp;<em>Tayr Ghairr Mujannah</em>, or <em>Unrestrained Birds</em>, was published by al-Musawwarat Publishing House, Khartoum, in 2017. A second volume, <em>The Concerto Taste</em>, is under contract for publication.&nbsp;&nbsp;</p>



<p><strong>Adil Babikir </strong>is a Sudanese translator into and out of English &amp; Arabic, living now in Abu Dhabi, UAE.  His translations to English have appeared in <em>Africa World Press, Banipal, Al-Dawha Magazine,</em> and others. His published translations include <em>The Jungo: Stakes of the Earth</em>, by Abdel Aziz Baraka Sakin (Africa World Press, 2015), <em>Literary Sudans: an Anthology of Literature from Sudan and South Sudan </em>(Africa World Press, 2016), <em>Mansi: A Rare Man on his Own Way</em>, by Tayeb Salih (excerpted on Banipal issue #56), <em>The Messiah of Darfur</em> by Abdel Aziz Baraka Sakin (excerpted in the <em>Los Angeles Review of Books</em>, 2015), and a translation to Arabic of <em>Summer Maize</em>, a collection of short stories by Leila Aboulela (Dar al-Musawwarat, Khartoum, 2017).</p>
		<div id="atatags-103419221-627223ca485b7"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-103419221-627223ca485b7',
					location: 120,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-50356" class="share-twitter sd-button share-icon" href="https://arablit.org/2022/05/04/new-poetry-from-sudan-mughira-harbyas-three-songs-for-the-ghajar/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-50356" class="share-facebook sd-button share-icon" href="https://arablit.org/2022/05/04/new-poetry-from-sudan-mughira-harbyas-three-songs-for-the-ghajar/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://arablit.org/2022/05/04/new-poetry-from-sudan-mughira-harbyas-three-songs-for-the-ghajar/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://arablit.org/2022/05/04/new-poetry-from-sudan-mughira-harbyas-three-songs-for-the-ghajar/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-50356" class="share-linkedin sd-button share-icon" href="https://arablit.org/2022/05/04/new-poetry-from-sudan-mughira-harbyas-three-songs-for-the-ghajar/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://arablit.org/2022/05/04/new-poetry-from-sudan-mughira-harbyas-three-songs-for-the-ghajar/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://arablit.org/2022/05/04/new-poetry-from-sudan-mughira-harbyas-three-songs-for-the-ghajar/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://arablit.org/2022/05/04/new-poetry-from-sudan-mughira-harbyas-three-songs-for-the-ghajar/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-50356" class="share-pinterest sd-button share-icon" href="https://arablit.org/2022/05/04/new-poetry-from-sudan-mughira-harbyas-three-songs-for-the-ghajar/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://arablit.org/2022/05/04/new-poetry-from-sudan-mughira-harbyas-three-songs-for-the-ghajar/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://arablit.org/2022/05/04/new-poetry-from-sudan-mughira-harbyas-three-songs-for-the-ghajar/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-50356" class="share-skype sd-button share-icon" href="https://arablit.org/2022/05/04/new-poetry-from-sudan-mughira-harbyas-three-songs-for-the-ghajar/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-10341922-50356-627223ca48d84' data-src='https://widgets.wp.com/likes/#blog_id=10341922&amp;post_id=50356&amp;origin=arablit.org&amp;obj_id=10341922-50356-627223ca48d84' data-name='like-post-frame-10341922-50356-627223ca48d84' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
                            
                            <div class="entry-footer">
                                <span class="tags-links">Tags: <a href="https://arablit.org/tag/adil-babikir/" rel="tag">Adil Babikir</a>&nbsp;<a href="https://arablit.org/tag/mughira-harbya/" rel="tag">Mughira Harbya</a></span>                            </div><!-- .entry-footer -->

                        </div><!-- .entry-content -->

                        <!-- Author box -->
                        
	<section class="author-box">
		<figure class="author-avatar">
			<img alt src="https://secure.gravatar.com/avatar/6d2ab4e5874adf3d0efba7ed5c7b5b25?s=96&#038;d=blank&#038;r=pg" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/6d2ab4e5874adf3d0efba7ed5c7b5b25?s=192&#038;d=blank&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/6d2ab4e5874adf3d0efba7ed5c7b5b25?s=96&amp;is-pending-load=1#038;d=blank&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/6d2ab4e5874adf3d0efba7ed5c7b5b25?s=96&#038;d=blank&#038;r=pg' srcset='https://secure.gravatar.com/avatar/6d2ab4e5874adf3d0efba7ed5c7b5b25?s=192&#038;d=blank&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></noscript>		</figure>
		<div class="author-info">
			<h6 class="author-name">mlynxqualey</h6>
			<p></p>
		</div>
	</section>


                        <!-- Related Posts -->
                        
                        
<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/05/04/new-poetry-from-sudan-mughira-harbyas-three-songs-for-the-ghajar/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=10341922&#038;postid=50356&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=blank&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=4ed30e668a&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.9-beta2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=8db1e2898104d28f3c4e1e0f6233c70b7deed592#parent=https%3A%2F%2Farablit.org%2F2022%2F05%2F04%2Fnew-poetry-from-sudan-mughira-harbyas-three-songs-for-the-ghajar%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

                    </div><!-- .columns -->

                    
<div id="secondary" class="widget-area col-md-3" role="complementary">
	<aside id="block-91" class="widget widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="http://www.arablit.org/sudan/"><img loading="lazy" width="400" height="200" src="https://arablit.org/wp-content/uploads/2022/05/IN-FOCUS-SUDAN-SIDEBAR.png" alt="" class="wp-image-50656" srcset="https://i0.wp.com/arablit.org/wp-content/uploads/2022/05/IN-FOCUS-SUDAN-SIDEBAR.png?w=400&amp;ssl=1 400w, https://i0.wp.com/arablit.org/wp-content/uploads/2022/05/IN-FOCUS-SUDAN-SIDEBAR.png?resize=300%2C150&amp;ssl=1 300w, https://i0.wp.com/arablit.org/wp-content/uploads/2022/05/IN-FOCUS-SUDAN-SIDEBAR.png?resize=340%2C170&amp;ssl=1 340w" sizes="(max-width: 400px) 100vw, 400px" /></a><figcaption><a href="http://www.arablit.org/sudan" data-type="URL" data-id="http://www.arablit.org/sudan">arablit.org/sudan</a></figcaption></figure>
</aside><aside id="block-6" class="widget widget_block">
<div class="wp-block-coblocks-features coblocks-features-919134651782"><div class="wp-block-coblocks-features__inner has-columns has-2-columns has-responsive-columns has-center-content has-medium-gutter">
<div class="wp-block-coblocks-feature coblocks-feature-919134651977"><div class="wp-block-coblocks-feature__inner has-no-padding"><div class="wp-block-coblocks-icon">
				<div class="wp-block-coblocks-icon__inner" style="height: 60px; width: 60px;">
					<svg fill="none" viewBox="0 0 20 20" xmlns="http://www.w3.org/2000/svg"><path d="m15.5555556 14.4444444-4.4444445-4.4444444v-3.53333333c1.2888889-.46666667 2.2222222-1.68888889 2.2222222-3.13333334 0-1.84444444-1.4888889-3.33333333-3.3333333-3.33333333-1.84444444 0-3.33333333 1.48888889-3.33333333 3.33333333 0 1.44444445.93333333 2.66666667 2.22222222 3.13333334v3.53333333l-4.44444445 4.4444444h-4.44444444v5.5555556h5.55555556v-3.3888889l4.44444444-4.6666667 4.4444444 4.6666667v3.3888889h5.5555556v-5.5555556z" fill="currentColor" /></svg>
				</div>
			</div>


<h4 id="poetry"><a href="https://arablit.org/poetry-2/">Poetry</a></h4>



<p><a href="https://arablit.org/poetry-2/">New and featured poems.</a></p>
</div></div>



<div class="wp-block-coblocks-feature coblocks-feature-919134651978"><div class="wp-block-coblocks-feature__inner has-no-padding"><div class="wp-block-coblocks-icon">
				<div class="wp-block-coblocks-icon__inner" style="height: 60px; width: 60px;">
					<svg fill="none" viewBox="0 0 20 20" xmlns="http://www.w3.org/2000/svg"><path d="m15 16.6594678c-1.35 0-2.2.42-2.95.8-.65.33-1.18.6-2.05.6-.9 0-1.4-.25-2.05-.6-.75-.38-1.57-.8-2.95-.8s-2.2.42-2.95.8c-.65.33-1.17.6-2.05.6v1.95c1.35 0 2.2-.42 2.95-.8.65-.33 1.17-.6 2.05-.6s1.4.25 2.05.6c.75.38 1.57.8 2.95.8s2.2-.42 2.95-.8c.65-.33 1.18-.6 2.05-.6.9 0 1.4.25 2.05.6.75.38 1.58.8 2.95.8v-1.95c-.9 0-1.4-.25-2.05-.6-.75-.38-1.6-.8-2.95-.8zm0-5.604419c-1.35 0-2.2.43-2.95.8-.65.32-1.18.6-2.05.6-.9 0-1.4-.25-2.05-.6-.75-.38-1.57-.8-2.95-.8s-2.2.43-2.95.8c-.65.32-1.17.6-2.05.6v1.95c1.35 0 2.2-.43 2.95-.8.65-.35 1.15-.6 2.05-.6s1.4.25 2.05.6c.75.38 1.57.8 2.95.8s2.2-.43 2.95-.8c.65-.35 1.15-.6 2.05-.6s1.4.25 2.05.6c.75.38 1.58.8 2.95.8v-1.95c-.9 0-1.4-.25-2.05-.6-.75-.38-1.6-.8-2.95-.8zm2.95-10.2550488c-.75-.38-1.58-.8-2.95-.8s-2.2.42-2.95.8c-.65.32-1.18.6-2.05.6-.9 0-1.4-.25-2.05-.6-.75-.37-1.57-.8-2.95-.8s-2.2.42-2.95.8c-.65.33-1.17.6-2.05.6v1.93c1.35 0 2.2-.43 2.95-.8.65-.33 1.17-.6 2.05-.6s1.4.25 2.05.6c.75.38 1.57.8 2.95.8s2.2-.43 2.95-.8c.65-.32 1.18-.6 2.05-.6.9 0 1.4.25 2.05.6.75.38 1.58.8 2.95.8v-1.95c-.9 0-1.4-.25-2.05-.58zm-2.95 4.65062988c-1.35 0-2.2.43-2.95.8-.65.35-1.15.6-2.05.6s-1.4-.25-2.05-.6c-.75-.38-1.57-.8-2.95-.8s-2.2.43-2.95.8c-.65.35-1.15.6-2.05.6v1.95c1.35 0 2.2-.43 2.95-.8.65-.32 1.18-.6 2.05-.6s1.4.25 2.05.6c.75.38 1.57.8 2.95.8s2.2-.43 2.95-.8c.65-.32 1.18-.6 2.05-.6.9 0 1.4.25 2.05.6.75.38 1.58.8 2.95.8v-1.95c-.9 0-1.4-.25-2.05-.6-.75-.38-1.6-.8-2.95-.8z" fill="currentColor" /></svg>
				</div>
			</div>


<h4 id="fiction"><a href="https://arablit.org/fiction/">Fiction</a></h4>



<p><a href="https://arablit.org/fiction/">New and featured short fiction.</a></p>
</div></div>
</div></div>
</aside><aside id="block-28" class="widget widget_block">
<div class="wp-block-coblocks-features coblocks-features-919173726549"><div class="wp-block-coblocks-features__inner has-columns has-2-columns has-responsive-columns has-center-content has-medium-gutter">
<div class="wp-block-coblocks-feature coblocks-feature-919173726806"><div class="wp-block-coblocks-feature__inner has-no-padding"><div class="wp-block-coblocks-icon">
				<div class="wp-block-coblocks-icon__inner" style="height: 60px; width: 60px;">
					<svg fill="none" viewBox="0 0 20 20" xmlns="http://www.w3.org/2000/svg"><path d="m4.08163265 16.3265306c-2.25510204 0-4.08163265-1.8265306-4.08163265-4.0816326 0-2.25510208 1.82653061-4.08163269 4.08163265-4.08163269s4.08163266 1.82653061 4.08163266 4.08163269c0 2.255102-1.82653062 4.0816326-4.08163266 4.0816326zm0-6.122449c-1.12244898 0-2.04081632.9183674-2.04081632 2.0408164 0 1.1224489.91836734 2.0408163 2.04081632 2.0408163s2.04081633-.9183674 2.04081633-2.0408163c0-1.122449-.91836735-2.0408164-2.04081633-2.0408164zm7.08163265-2.04081629c-2.25510203 0-4.08163265-1.82653062-4.08163265-4.08163266s1.82653062-4.08163265 4.08163265-4.08163265c2.255102 0 4.0816327 1.82653061 4.0816327 4.08163265s-1.8265307 4.08163266-4.0816327 4.08163266zm0-6.12244898c-1.122449 0-2.04081632.91836734-2.04081632 2.04081632s.91836732 2.04081633 2.04081632 2.04081633 2.0408163-.91836735 2.0408163-2.04081633-.9183673-2.04081632-2.0408163-2.04081632zm4.7142857 17.95918367c-2.255102 0-4.0816326-1.8265306-4.0816326-4.0816327 0-2.255102 1.8265306-4.0816326 4.0816326-4.0816326 2.2551021 0 4.0816327 1.8265306 4.0816327 4.0816326 0 2.2551021-1.8265306 4.0816327-4.0816327 4.0816327zm0-6.122449c-1.122449 0-2.0408163.9183674-2.0408163 2.0408163 0 1.122449.9183673 2.0408164 2.0408163 2.0408164s2.0408163-.9183674 2.0408163-2.0408164c0-1.1224489-.9183673-2.0408163-2.0408163-2.0408163z" fill="currentColor" /></svg>
				</div>
			</div>


<h4 id="interviews"><meta charset="utf-8"><a href="https://arablit.org/interviews-2/">Interviews</a></h4>



<p><meta charset="utf-8"><a href="https://arablit.org/interviews-2/">Talks with authors, translators, publishers, &amp; more.</a></p>
</div></div>



<div class="wp-block-coblocks-feature coblocks-feature-919173726808"><div class="wp-block-coblocks-feature__inner has-no-padding"><div class="wp-block-coblocks-icon">
				<div class="wp-block-coblocks-icon__inner" style="height: 60px; width: 60px;">
					<svg fill="none" viewBox="0 0 20 20" xmlns="http://www.w3.org/2000/svg"><path d="m14.1407867 2.93112377 2.9296067 2.93112377-2.9296067 2.93112377-2.9296066-2.93112377zm-7.92960658.49715173v4.14293113h-4.14078675v-4.14293113zm10.35196688 10.3573278v4.1429311h-4.1407868v-4.1429311zm-10.35196688 0v4.1429311h-4.14078675v-4.1429311zm7.92960658-13.7856033-5.8592132 5.85189021 5.8592132 5.86224759 5.8592133-5.86224759zm-5.8592132 1.35680994h-8.2815735v8.28586225h8.2815735zm10.3519669 10.35732786h-8.2815735v8.2858622h8.2815735zm-10.3519669 0h-8.2815735v8.2858622h8.2815735z" fill="currentColor" /></svg>
				</div>
			</div>


<h4 id="news"><meta charset="utf-8"><a href="https://arablit.org/news/">News</a></h4>



<p><meta charset="utf-8"><a href="https://arablit.org/news/">News of Arabic literature &amp; translations.</a></p>
</div></div>
</div></div>
</aside><aside id="block-18" class="widget widget_block">
<div class="wp-block-coblocks-features coblocks-features-919173517298"><div class="wp-block-coblocks-features__inner has-columns has-2-columns has-responsive-columns has-center-content has-medium-gutter">
<div class="wp-block-coblocks-feature coblocks-feature-919173517772"><div class="wp-block-coblocks-feature__inner has-no-padding"><div class="wp-block-coblocks-icon">
				<div class="wp-block-coblocks-icon__inner" style="height: 60px; width: 60px;">
					<svg fill="none" viewBox="0 0 20 20" xmlns="http://www.w3.org/2000/svg"><path d="m12.25.26-.08-.04-.01.02c-.7-.15-1.42-.24-2.16-.24-5.52 0-10 4.48-10 10s4.48 10 10 10 10-4.48 10-10c0-4.75-3.31-8.72-7.75-9.74zm5.16 6.74h-7.99l2.71-4.7c2.4.66 4.35 2.42 5.28 4.7zm-6.31-4.92-2.83 4.92-1.15 2-2.72-4.7c1.44-1.42 3.42-2.3 5.6-2.3.37 0 .74.03 1.1.08zm-7.4 3.01 2.84 4.91 1.15 2h-5.43c-.16-.64-.26-1.31-.26-2 0-1.85.64-3.55 1.7-4.91zm-1.11 7.91h7.98l-2.71 4.7c-2.4-.67-4.34-2.42-5.27-4.7zm6.31 4.91 3.99-6.91 2.72 4.7c-1.45 1.42-3.43 2.3-5.61 2.3-.38 0-.74-.04-1.1-.09zm7.4-3-4-6.91h5.43c.17.64.27 1.31.27 2 0 1.85-.64 3.55-1.7 4.91z" fill="currentColor" /></svg>
				</div>
			</div>


<h4 id="on-translation"><meta charset="utf-8"><a href="https://arablit.org/on-translation/">On Translation</a></h4>



<p><meta charset="utf-8"><a href="https://arablit.org/on-translation/">Thoughts, challenges, and essays on the art and craft of translation.</a></p>
</div></div>



<div class="wp-block-coblocks-feature coblocks-feature-919173517774"><div class="wp-block-coblocks-feature__inner has-no-padding"><div class="wp-block-coblocks-icon">
				<div class="wp-block-coblocks-icon__inner" style="height: 60px; width: 60px;">
					<svg fill="none" viewBox="0 0 20 20" xmlns="http://www.w3.org/2000/svg"><path d="m4.08163265 16.3265306c-2.25510204 0-4.08163265-1.8265306-4.08163265-4.0816326 0-2.25510208 1.82653061-4.08163269 4.08163265-4.08163269s4.08163266 1.82653061 4.08163266 4.08163269c0 2.255102-1.82653062 4.0816326-4.08163266 4.0816326zm0-6.122449c-1.12244898 0-2.04081632.9183674-2.04081632 2.0408164 0 1.1224489.91836734 2.0408163 2.04081632 2.0408163s2.04081633-.9183674 2.04081633-2.0408163c0-1.122449-.91836735-2.0408164-2.04081633-2.0408164zm7.08163265-2.04081629c-2.25510203 0-4.08163265-1.82653062-4.08163265-4.08163266s1.82653062-4.08163265 4.08163265-4.08163265c2.255102 0 4.0816327 1.82653061 4.0816327 4.08163265s-1.8265307 4.08163266-4.0816327 4.08163266zm0-6.12244898c-1.122449 0-2.04081632.91836734-2.04081632 2.04081632s.91836732 2.04081633 2.04081632 2.04081633 2.0408163-.91836735 2.0408163-2.04081633-.9183673-2.04081632-2.0408163-2.04081632zm4.7142857 17.95918367c-2.255102 0-4.0816326-1.8265306-4.0816326-4.0816327 0-2.255102 1.8265306-4.0816326 4.0816326-4.0816326 2.2551021 0 4.0816327 1.8265306 4.0816327 4.0816326 0 2.2551021-1.8265306 4.0816327-4.0816327 4.0816327zm0-6.122449c-1.122449 0-2.0408163.9183674-2.0408163 2.0408163 0 1.122449.9183673 2.0408164 2.0408163 2.0408164s2.0408163-.9183674 2.0408163-2.0408164c0-1.1224489-.9183673-2.0408163-2.0408163-2.0408163z" fill="currentColor" /></svg>
				</div>
			</div>


<h4 id="for-translators"><meta charset="utf-8"><a href="https://arablit.org/resources-for-translators/">For Translators</a></h4>



<p><meta charset="utf-8"><a href="https://arablit.org/resources-for-translators/">Resources for translators working between Arabic and English.</a></p>
</div></div>
</div></div>
</aside><aside id="block-26" class="widget widget_block">
<div class="wp-block-coblocks-features coblocks-features-919173719596"><div class="wp-block-coblocks-features__inner has-columns has-2-columns has-responsive-columns has-center-content has-medium-gutter">
<div class="wp-block-coblocks-feature coblocks-feature-919173719871"><div class="wp-block-coblocks-feature__inner has-no-padding"><div class="wp-block-coblocks-icon">
				<div class="wp-block-coblocks-icon__inner" style="height: 60px; width: 60px;">
					<svg fill="none" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg">
	<path fill-rule="evenodd" clip-rule="evenodd" d="M8.13877 4.50131L15.7841 4.5C17.2301 4.49975 17.7552 4.65057 18.2852 4.93385C18.8153 5.21712 19.2322 5.63288 19.5174 6.16268C19.8027 6.69248 19.9558 7.21802 19.9628 8.66734L19.9998 16.3299C20.0068 17.7793 19.8587 18.3048 19.5786 18.8347C19.2984 19.3646 18.8855 19.7805 18.3582 20.064C17.8309 20.3475 17.3073 20.4984 15.8612 20.4987L8.21593 20.5C6.76988 20.5002 6.24478 20.3494 5.71476 20.0662C5.18474 19.7829 4.76784 19.3671 4.48256 18.8373C4.19728 18.3075 4.04418 17.782 4.03719 16.3327L4.00024 8.67006C3.99325 7.22074 4.14128 6.69516 4.42145 6.16526C4.70162 5.63536 5.11451 5.21946 5.64179 4.936C6.16908 4.65255 6.69272 4.50155 8.13877 4.50131V4.50131ZM7.55556 7.16667C7.06464 7.16667 6.66667 7.56464 6.66667 8.05556V16.9444C6.66667 17.4354 7.06464 17.8333 7.55556 17.8333H10.2222C10.7131 17.8333 11.1111 17.4354 11.1111 16.9444V8.05556C11.1111 7.56464 10.7131 7.16667 10.2222 7.16667H7.55556ZM13.7778 13.3889C13.2869 13.3889 12.8889 13.7869 12.8889 14.2778V16.9444C12.8889 17.4354 13.2869 17.8333 13.7778 17.8333H16.4444C16.9354 17.8333 17.3333 17.4354 17.3333 16.9444V14.2778C17.3333 13.7869 16.9354 13.3889 16.4444 13.3889H13.7778ZM13.7778 7.16667C13.2869 7.16667 12.8889 7.56464 12.8889 8.05556V10.7222C12.8889 11.2131 13.2869 11.6111 13.7778 11.6111H16.4444C16.9354 11.6111 17.3333 11.2131 17.3333 10.7222V8.05556C17.3333 7.56464 16.9354 7.16667 16.4444 7.16667H13.7778Z" fill="currentColor"/>
</svg>

				</div>
			</div>


<h4 id="reviews"><a href="https://arablit.org/reviews/">Reviews</a></h4>



<p><a href="https://arablit.org/reviews/">Reviews of Arabic literature and Arabic literature in translation.</a></p>
</div></div>



<div class="wp-block-coblocks-feature coblocks-feature-919173719873"><div class="wp-block-coblocks-feature__inner has-no-padding"><div class="wp-block-coblocks-icon">
				<div class="wp-block-coblocks-icon__inner" style="height: 60px; width: 60px;">
					<svg fill="none" viewBox="0 0 20 20" xmlns="http://www.w3.org/2000/svg"><path d="m15.5555556 14.4444444-4.4444445-4.4444444v-3.53333333c1.2888889-.46666667 2.2222222-1.68888889 2.2222222-3.13333334 0-1.84444444-1.4888889-3.33333333-3.3333333-3.33333333-1.84444444 0-3.33333333 1.48888889-3.33333333 3.33333333 0 1.44444445.93333333 2.66666667 2.22222222 3.13333334v3.53333333l-4.44444445 4.4444444h-4.44444444v5.5555556h5.55555556v-3.3888889l4.44444444-4.6666667 4.4444444 4.6666667v3.3888889h5.5555556v-5.5555556z" fill="currentColor" /></svg>
				</div>
			</div>


<h4 id="from-the-quarterly"><a href="https://arablit.org/from-arablit-quarterly/">From the  Quarterly</a></h4>



<p><a href="https://arablit.org/from-arablit-quarterly/">Featured poetry, fiction, and essays from <em>ArabLit Quarterly</em>.</a></p>
</div></div>
</div></div>
</aside><aside id="block-74" class="widget widget_block">
<div class="wp-block-coblocks-features coblocks-features-921113611338"><div class="wp-block-coblocks-features__inner has-columns has-2-columns has-responsive-columns has-center-content has-medium-gutter">
<div class="wp-block-coblocks-feature coblocks-feature-921113611951"><div class="wp-block-coblocks-feature__inner has-no-padding"><div class="wp-block-coblocks-icon">
				<div class="wp-block-coblocks-icon__inner" style="height: 60px; width: 60px;">
					<svg fill="none" viewBox="0 0 20 20" xmlns="http://www.w3.org/2000/svg"><path d="m1.92731278 4.32703003c.77092511-.7897664 1.54185022-1.50166852 1.88325991-1.3570634.55066079.22246941 0 1.14571746-.33039648 1.69076752-.2753304.46718576-3.14977973 4.32703003-3.14977973 7.01890985 0 1.4238043.52863436 2.6028922 1.47577092 3.3147943.82599119.6229143 1.91629956.8120133 2.90748899.5116796 1.17841409-.3448276 2.14757709-1.5572859 3.37004405-3.0812013 1.33259912-1.6573971 3.11674006-3.82647389 4.49339206-3.82647389 1.7951542 0 1.8171806 1.12347053 1.938326 1.99110119-4.1629956.7119022-5.92511013 4.0823137-5.92511013 5.9733037s1.58590313 3.4371524 3.53524233 3.4371524c1.7951541 0 4.7246696-1.4794216 5.1651982-6.785317h2.7092511v-2.7808676h-2.7202643c-.1651983-1.83537269-1.2004405-4.67185767-4.438326-4.67185767-2.4779736 0-4.60352424 2.12458287-5.44052864 3.15906563-.63876652.81201335-2.26872247 2.75862064-2.52202643 3.02558394-.2753304.3337042-.74889868.9343716-1.22246696.9343716-.49559472 0-.79295155-.9232481-.39647578-2.1357064.38546256-1.21245826 1.54185022-3.18131254 2.03744494-3.9154616.85903084-1.26807564 1.43171806-2.13570634 1.43171806-3.64849833 0-2.4137931-1.8061674-3.18131257-2.76431718-3.18131257-1.45374449 0-2.72026432 1.11234705-2.99559471 1.39043382-.39647577.40044493-.72687225.73414905-.969163 1.03448275zm10.23127752 12.96996667c-.3414097 0-.814978-.2892103-.814978-.8008899 0-.6674082.8039648-2.4471635 3.160793-3.0700779-.3303965 2.9922136-1.5748899 3.8709678-2.345815 3.8709678z" fill="currentColor" /></svg>
				</div>
			</div>


<h4 id="podcast"><a href="https://arablit.org/podcast/">Podcast</a></h4>



<p><a href="https://arablit.org/podcast/">Listen to the latest from BULAQ, an Arabic books-centric podcast.</a></p>
</div></div>



<div class="wp-block-coblocks-feature coblocks-feature-921113611957"><div class="wp-block-coblocks-feature__inner has-no-padding"><div class="wp-block-coblocks-icon">
				<div class="wp-block-coblocks-icon__inner" style="height: 60px; width: 60px;">
					<svg fill="none" viewBox="0 0 20 20" xmlns="http://www.w3.org/2000/svg"><path d="m12.25.26-.08-.04-.01.02c-.7-.15-1.42-.24-2.16-.24-5.52 0-10 4.48-10 10s4.48 10 10 10 10-4.48 10-10c0-4.75-3.31-8.72-7.75-9.74zm5.16 6.74h-7.99l2.71-4.7c2.4.66 4.35 2.42 5.28 4.7zm-6.31-4.92-2.83 4.92-1.15 2-2.72-4.7c1.44-1.42 3.42-2.3 5.6-2.3.37 0 .74.03 1.1.08zm-7.4 3.01 2.84 4.91 1.15 2h-5.43c-.16-.64-.26-1.31-.26-2 0-1.85.64-3.55 1.7-4.91zm-1.11 7.91h7.98l-2.71 4.7c-2.4-.67-4.34-2.42-5.27-4.7zm6.31 4.91 3.99-6.91 2.72 4.7c-1.45 1.42-3.43 2.3-5.61 2.3-.38 0-.74-.04-1.1-.09zm7.4-3-4-6.91h5.43c.17.64.27 1.31.27 2 0 1.85-.64 3.55-1.7 4.91z" fill="currentColor" /></svg>
				</div>
			</div>


<h4 id="lit-lists"><a href="https://arablit.org/lit-lists/">Lit Lists</a></h4>



<p><a href="https://arablit.org/lit-lists/">Listicles of bilingual books, medieval poems, short-short stories and more.</a></p>
</div></div>
</div></div>
</aside><aside id="block-80" class="widget widget_block">
<div class="wp-container-3 wp-block-group"><div class="wp-block-group__inner-container">
<div class="wp-container-2 wp-block-columns">
<div class="wp-container-1 wp-block-column" style="flex-basis:100%"><div  class="tribe-compatibility-container" >
	<div
		 class="tribe-common tribe-events tribe-events-view tribe-events-view--widget-events-list tribe-events-widget" 		data-js="tribe-events-view"
		data-view-rest-nonce="d1f2430822"
		data-view-rest-url="https://arablit.org/wp-json/tribe/views/v2/html"
		data-view-manage-url="1"
							data-view-breakpoint-pointer="d3f83473-8d84-4a9c-8cf4-ef674f0edc3a"
			>
		<div class="tribe-events-widget-events-list">

			<script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"The Common: Issue 23 Virtual Launch Party","description":"&lt;p&gt;On May 4th at 5pm EDT, join The Common\u00a0for the virtual celebration of Issue 23!&lt;/p&gt;\\n","url":"https://arablit.org/event/the-common-issue-23-virtual-launch-party/","eventAttendanceMode":"https://schema.org/OfflineEventAttendanceMode","startDate":"2022-05-04T17:00:00-04:00","endDate":"2022-05-04T18:00:00-04:00","organizer":{"@type":"Person","name":"The Common","description":"","url":"","telephone":"","email":"","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"The Markaz Review: Novelist Rabih Alameddine in conversation with Dima Alzayat","description":"&lt;p&gt;Rabih Alameddine, winner of the 2022 PEN/Faulkner Award for his latest novel, The Wrong End of the Telescope, will be in conversation with short story author Dima Alzayat (Alligator &amp; [&hellip;]&lt;/p&gt;\\n","url":"https://arablit.org/event/the-markaz-review-novelist-rabih-alameddine-in-conversation-with-dima-alzayat/","eventAttendanceMode":"https://schema.org/OfflineEventAttendanceMode","startDate":"2022-05-06T14:00:00-04:00","endDate":"2022-05-06T15:00:00-04:00","organizer":{"@type":"Person","name":"The Markaz Review","description":"","url":"","telephone":"","email":"","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Gaza Poet Mosab Abu Toha, in conversation with Mary Karr","description":"&lt;p&gt;The Markaz Review and City Lights in conjunction with the Middle Eastern Children\u2019s Alliance\u00a0celebrate the publication of\u00a0Things You May Find Hidden in My Ear: Poems from Gaza,\u00a0by Mosab Abu Toha.&lt;/p&gt;\\n","url":"https://arablit.org/event/gaza-poet-mosab-abu-toha-in-conversation-with-mary-karr/","eventAttendanceMode":"https://schema.org/OfflineEventAttendanceMode","startDate":"2022-05-07T20:00:00+01:00","endDate":"2022-05-07T21:30:00+01:00","organizer":{"@type":"Person","name":"The Markaz Review","description":"","url":"","telephone":"","email":"","sameAs":""},"performer":"Organization"}]
</script>
			<script data-js="tribe-events-view-data" type="application/json">
	{"slug":"widget-events-list","prev_url":"","next_url":"https:\/\/arablit.org\/page\/2\/?post_type=tribe_events&eventDisplay=widget-events-list","view_class":"Tribe\\Events\\Views\\V2\\Views\\Widgets\\Widget_List_View","view_slug":"widget-events-list","view_label":"Widget-events-list","view":null,"should_manage_url":true,"id":null,"alias-slugs":null,"title":"New Poetry from Sudan: Mughira Harbya\u2019s \u2018Three Songs for the Ghajar\u2019 \u2013 ARABLIT & ARABLIT QUARTERLY","limit":"3","no_upcoming_events":false,"featured_events_only":false,"jsonld_enable":true,"tribe_is_list_widget":false,"admin_fields":{"title":{"label":"Title:","type":"text","classes":"","dependency":"","id":"widget-tribe-widget-events-list--1-title","name":"widget-tribe-widget-events-list[-1][title]","options":[],"placeholder":"","value":null},"limit":{"label":"Show:","type":"number","default":5,"min":1,"max":10,"step":1,"classes":"","dependency":"","id":"widget-tribe-widget-events-list--1-limit","name":"widget-tribe-widget-events-list[-1][limit]","options":[],"placeholder":"","value":null},"no_upcoming_events":{"label":"Hide this widget if there are no upcoming events.","type":"checkbox","classes":"","dependency":"","id":"widget-tribe-widget-events-list--1-no_upcoming_events","name":"widget-tribe-widget-events-list[-1][no_upcoming_events]","options":[],"placeholder":"","value":null},"featured_events_only":{"label":"Limit to featured events only","type":"checkbox","classes":"","dependency":"","id":"widget-tribe-widget-events-list--1-featured_events_only","name":"widget-tribe-widget-events-list[-1][featured_events_only]","options":[],"placeholder":"","value":null},"jsonld_enable":{"label":"Generate JSON-LD data","type":"checkbox","classes":"","dependency":"","id":"widget-tribe-widget-events-list--1-jsonld_enable","name":"widget-tribe-widget-events-list[-1][jsonld_enable]","options":[],"placeholder":"","value":null}},"events":[50250,50122,49899],"url":"https:\/\/arablit.org\/?post_type=tribe_events&eventDisplay=widget-events-list","url_event_date":false,"bar":{"keyword":"","date":""},"today":"2022-05-04 00:00:00","now":"2022-05-04 09:57:14","rest_url":"https:\/\/arablit.org\/wp-json\/tribe\/views\/v2\/html","rest_method":"POST","rest_nonce":"d1f2430822","today_url":"https:\/\/arablit.org\/?post_type=tribe_events&eventDisplay=widget-events-list&year=2022&monthnum=05&day=04&name=new-poetry-from-sudan-mughira-harbyas-three-songs-for-the-ghajar","prev_label":"","next_label":"","date_formats":{"compact":"n\/j\/Y","month_and_year_compact":"n\/j\/Y","month_and_year":"F Y","time_range_separator":" - ","date_time_separator":" @ "},"messages":[],"start_of_week":"0","breadcrumbs":[],"before_events":"","after_events":"\n<!--\nThis calendar is powered by The Events Calendar.\nhttp:\/\/evnt.is\/18wn\n-->\n","display_events_bar":false,"disable_event_search":false,"live_refresh":true,"ical":{"display_link":true,"link":{"url":"https:\/\/arablit.org\/?post_type=tribe_events&#038;eventDisplay=widget-events-list&#038;ical=1","text":"Export Events","title":"Use this to share calendar data with Google Calendar, Apple iCal and other compatible apps"}},"container_classes":["tribe-common","tribe-events","tribe-events-view","tribe-events-view--widget-events-list","tribe-events-widget"],"container_data":[],"is_past":false,"breakpoints":{"xsmall":500,"medium":768,"full":960},"breakpoint_pointer":"d3f83473-8d84-4a9c-8cf4-ef674f0edc3a","is_initial_load":true,"public_views":{"list":{"view_class":"Tribe\\Events\\Views\\V2\\Views\\List_View","view_url":"https:\/\/arablit.org\/events\/list\/","view_label":"List"},"month":{"view_class":"Tribe\\Events\\Views\\V2\\Views\\Month_View","view_url":"https:\/\/arablit.org\/events\/month\/","view_label":"Month"},"day":{"view_class":"Tribe\\Events\\Views\\V2\\Views\\Day_View","view_url":"https:\/\/arablit.org\/events\/today\/","view_label":"Day"}},"show_latest_past":false,"compatibility_classes":["tribe-compatibility-container"],"view_more_text":"View Calendar","view_more_title":"View more events.","view_more_link":"https:\/\/arablit.org\/events\/","widget_title":"Upcoming Events","hide_if_no_upcoming_events":false,"display":[],"subscribe_links":{"gcal":{"label":"Google Calendar","single_label":"Add to Google Calendar","visible":true},"ical":{"label":"iCalendar","single_label":"Add to iCalendar","visible":true}},"_context":{"slug":"widget-events-list"}}</script>

							<header class="tribe-events-widget-events-list__header">
					<h2 class="tribe-events-widget-events-list__header-title tribe-common-h6 tribe-common-h--alt">
						Upcoming Events					</h2>
				</header>
			
			
				<div class="tribe-events-widget-events-list__events">
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-05-04">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			May		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			4		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-50250 tribe_events type-tribe_events status-publish hentry tag-eyad-barghuthy tag-nashwa-gowanlock tag-the-common tag-virtual-launch" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-05-04">
		<span class="tribe-event-date-start">5:00 pm</span> - <span class="tribe-event-time">6:00 pm</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://arablit.org/event/the-common-issue-23-virtual-launch-party/"
		title="The Common: Issue 23 Virtual Launch Party"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		The Common: Issue 23 Virtual Launch Party	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-05-06">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			May		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			6		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-50122 tribe_events type-tribe_events status-publish hentry tag-dima-alzayat tag-online-literary-events tag-rabih-alameddine tag-the-markaz-review tag-the-wrong-end-of-the-telescope" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-05-06">
		<span class="tribe-event-date-start">2:00 pm</span> - <span class="tribe-event-time">3:00 pm</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://arablit.org/event/the-markaz-review-novelist-rabih-alameddine-in-conversation-with-dima-alzayat/"
		title="The Markaz Review: Novelist Rabih Alameddine in conversation with Dima Alzayat"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		The Markaz Review: Novelist Rabih Alameddine in conversation with Dima Alzayat	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-05-07">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			May		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			7		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-49899 tribe_events type-tribe_events status-publish hentry tag-mary-karr tag-mosab-abu-toha tag-palestine tag-poetry tag-virtual-launch" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-05-07">
		<span class="tribe-event-date-start">8:00 pm</span> - <span class="tribe-event-time">9:30 pm</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://arablit.org/event/gaza-poet-mosab-abu-toha-in-conversation-with-mary-karr/"
		title="Gaza Poet Mosab Abu Toha, in conversation with Mary Karr"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		Gaza Poet Mosab Abu Toha, in conversation with Mary Karr	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
									</div>

				<div class="tribe-events-widget-events-list__view-more tribe-common-b1 tribe-common-b2--min-medium">
	<a
		href="https://arablit.org/events/"
		class="tribe-events-widget-events-list__view-more-link tribe-common-anchor-thin"
		title="View more events."
	>
		View Calendar	</a>
</div>

					</div>
	</div>
</div>
<script class="tribe-events-breakpoints">
	( function () {
		var completed = false;

		function initBreakpoints() {
			if ( completed ) {
				// This was fired already and completed no need to attach to the event listener.
				document.removeEventListener( 'DOMContentLoaded', initBreakpoints );
				return;
			}

			if ( 'undefined' === typeof window.tribe ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events.views ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events.views.breakpoints ) {
				return;
			}

			if ( 'function' !== typeof (window.tribe.events.views.breakpoints.setup) ) {
				return;
			}

			var container = document.querySelectorAll( '[data-view-breakpoint-pointer="d3f83473-8d84-4a9c-8cf4-ef674f0edc3a"]' );
			if ( ! container ) {
				return;
			}

			window.tribe.events.views.breakpoints.setup( container );
			completed = true;
			// This was fired already and completed no need to attach to the event listener.
			document.removeEventListener( 'DOMContentLoaded', initBreakpoints );
		}

		// Try to init the breakpoints right away.
		initBreakpoints();
		document.addEventListener( 'DOMContentLoaded', initBreakpoints );
	})();
</script>
</div>
</div>
</div></div>
</aside><aside id="block-88" class="widget widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="www.arablit.org/algeria"><img loading="lazy" width="400" height="200" src="https://arablit.org/wp-content/uploads/2022/01/IN-FOCUS-ALGERIA.png" alt="" class="wp-image-48738" srcset="https://i0.wp.com/arablit.org/wp-content/uploads/2022/01/IN-FOCUS-ALGERIA.png?w=400&amp;ssl=1 400w, https://i0.wp.com/arablit.org/wp-content/uploads/2022/01/IN-FOCUS-ALGERIA.png?resize=300%2C150&amp;ssl=1 300w, https://i0.wp.com/arablit.org/wp-content/uploads/2022/01/IN-FOCUS-ALGERIA.png?resize=340%2C170&amp;ssl=1 340w" sizes="(max-width: 400px) 100vw, 400px" /></a><figcaption><a href="http://arablit.org/algeria/">arablit.org/algeria</a></figcaption></figure>
</aside><aside id="block-90" class="widget widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="https://arablit.org/iraq/"><img loading="lazy" width="400" height="200" src="https://arablit.org/wp-content/uploads/2021/12/IN-FOCUS-IRAQ-6.png" alt="" class="wp-image-48050" srcset="https://i0.wp.com/arablit.org/wp-content/uploads/2021/12/IN-FOCUS-IRAQ-6.png?w=400&amp;ssl=1 400w, https://i0.wp.com/arablit.org/wp-content/uploads/2021/12/IN-FOCUS-IRAQ-6.png?resize=300%2C150&amp;ssl=1 300w, https://i0.wp.com/arablit.org/wp-content/uploads/2021/12/IN-FOCUS-IRAQ-6.png?resize=340%2C170&amp;ssl=1 340w" sizes="(max-width: 400px) 100vw, 400px" /></a><figcaption><a href="https://arablit.org/iraq/">arablit.org/iraq/</a></figcaption></figure>
</aside><aside id="block-62" class="widget widget_block">
<hr class="wp-block-separator has-css-opacity"/>
</aside><aside id="blog_subscription-12" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Email Updates from ArabLit</h2>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-12">
									<div class="jetpack-subscribe-count">
						<p>
						Join 61,190 other subscribers						</p>
					</div>
										<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-12">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-12"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://arablit.org/2022/05/04/new-poetry-from-sudan-mughira-harbyas-three-songs-for-the-ghajar/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-12"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Subscribe						</button>
					</p>
							</form>
			
</aside><aside id="block-47" class="widget widget_block">
<hr class="wp-block-separator has-css-opacity"/>
</aside></div><!-- #secondary -->

                </div><!-- .row -->

            </article><!-- #post-## -->

		
		</main><!-- #main -->
	</div><!-- #primary -->

	
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://arablit.org/2022/05/03/19-short-short-fictions-by-fatima-as-sanoussi/" rel="prev"><span>Previous Post</span> 19 Short-short Fictions by Fatima as-Sanoussi</a></div></div>
	</nav>
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="row">
				<div class="custom-menus col-sm-6">
					<aside class="widget widget_block">
<div class="wp-block-media-text alignwide is-stacked-on-mobile"><figure class="wp-block-media-text__media"><img loading="lazy" width="1024" height="576" src="https://arablit.org/wp-content/uploads/2021/11/postcard1200x675-1024x576.png" alt="" class="wp-image-46761 size-full" srcset="https://i0.wp.com/arablit.org/wp-content/uploads/2021/11/postcard1200x675.png?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/arablit.org/wp-content/uploads/2021/11/postcard1200x675.png?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/arablit.org/wp-content/uploads/2021/11/postcard1200x675.png?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/arablit.org/wp-content/uploads/2021/11/postcard1200x675.png?resize=340%2C191&amp;ssl=1 340w, https://i0.wp.com/arablit.org/wp-content/uploads/2021/11/postcard1200x675.png?w=1200&amp;ssl=1 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure><div class="wp-block-media-text__content">
<h4 id="support-arablit-by-making-a-purchase-through-our-redbubble-shop">Support ArabLit by making <a href="https://www.redbubble.com/people/arablit/explore?asc=u&amp;page=1&amp;sortOrder=recent">a purchase through our RedBubble shop.</a></h4>



<p>Find t-shirts, prints, stickers, <a href="https://www.redbubble.com/people/arablit/explore?asc=u&amp;page=1&amp;sortOrder=recent">and more</a>.</p>
</div></div>
</aside><aside class="widget widget_block">
<hr class="wp-block-separator"/>
</aside>				</div>
									<div class="col-lg-3 col-sm-6 widget-area">
						<aside class="widget widget_block">
<div class="wp-block-media-text alignwide is-stacked-on-mobile"><figure class="wp-block-media-text__media"><img loading="lazy" width="320" height="240" src="https://arablit.org/wp-content/uploads/2021/10/magazines.jpeg" alt="" class="wp-image-45744 size-full" srcset="https://i0.wp.com/arablit.org/wp-content/uploads/2021/10/magazines.jpeg?w=320&amp;ssl=1 320w, https://i0.wp.com/arablit.org/wp-content/uploads/2021/10/magazines.jpeg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/arablit.org/wp-content/uploads/2021/10/magazines.jpeg?resize=200%2C150&amp;ssl=1 200w" sizes="(max-width: 320px) 100vw, 320px" /></figure><div class="wp-block-media-text__content">
<h4 id="subscribe-to-arablit-quarterly-in-print">Subscribe to <a href="https://www.patreon.com/arablit">ArabLit Quarterly in print.</a></h4>



<p>Visit: <a href="https://www.patreon.com/arablit">patreon.com/arablit</a></p>
</div></div>
</aside>					</div>
													<div class="col-lg-3 col-sm-6 widget-area">
						<aside class="widget widget_block">
<div class="wp-block-media-text alignwide is-stacked-on-mobile"><figure class="wp-block-media-text__media"><img loading="lazy" width="720" height="480" src="https://arablit.org/wp-content/uploads/2021/11/320x240.png" alt="" class="wp-image-46770 size-full" srcset="https://i0.wp.com/arablit.org/wp-content/uploads/2021/11/320x240.png?w=720&amp;ssl=1 720w, https://i0.wp.com/arablit.org/wp-content/uploads/2021/11/320x240.png?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/arablit.org/wp-content/uploads/2021/11/320x240.png?resize=340%2C227&amp;ssl=1 340w" sizes="(max-width: 720px) 100vw, 720px" /></figure><div class="wp-block-media-text__content">
<h4 id="subscribe-digitally-via-exact-editions">Subscribe digitally via <a href="https://shop.exacteditions.com/arablit-quarterly">Exact Editions</a></h4>



<p>Find out about <strong><a href="https://shop.exacteditions.com/arablit-quarterly">individual</a> </strong>or <strong><a href="https://institutions.exacteditions.com/arablit-quarterly">institutional</a></strong> subscriptions. </p>
</div></div>
</aside>					</div>
							</div>
			<div class="site-info">
				<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
				
							</div><!-- .site-info -->
		</div><!-- .container -->
	</footer><!-- #colophon -->

</div><!-- #page -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic'  src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202218'></script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
			<div class="grofile-hash-map-6d2ab4e5874adf3d0efba7ed5c7b5b25">
		</div>
		</div>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/arablit.org\/2022\/05\/04\/new-poetry-from-sudan-mughira-harbyas-three-songs-for-the-ghajar\/":50356};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2022/05/04/new-poetry-from-sudan-mughira-harbyas-three-songs-for-the-ghajar/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://arablit.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<style>.wp-container-1 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-1 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-1 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-2 {display: flex;gap: 0.5em;flex-wrap: nowrap;align-items: center;align-items: center;}.wp-container-2 > * { margin: 0; }</style>
<style>.wp-container-3 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-3 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-3 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<link rel='stylesheet' id='all-css-b326edb2ee57e60c7390ba999c84f265' href='https://arablit.org/_static/??-eJylzNEKwjAMheEXsgsVLHohPkvNwgym6Wiy9fU3EK92p7fnP3x9DljVSR1mWSZWA39RoHVfLGAW0jE3wFpKVbCG0Mjq0pAM0AzW3Dg/hSzYm4S86lBYhz2d+p/0J/zsHsHO40T+PQqbH/BHucd0iTFdz7e0ARKFa6Q=' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-14eaaed30a3da2262ca7694058959e83' href='https://arablit.org/_static/??-eJylzEEKwjAQheELmQ4RDLoQzxKnYw1MJiUzaa7fgriQ7ur2f4+vzw6LGInBzG1KomBvcrRsRR1GJhljBSw5FwGtCJW0tIqkgKqwxJrik0ndqzEPOcmw5VP/k/0Mh8w91tM4kX2PnNR+4Ee++3DxPlzPt7AC1A1mjg==' type='text/css' media='all' />
<script type='text/javascript'  src='https://arablit.org/_static/??wp-content/plugins/jetpack/_inc/build/photon/photon.min.js,wp-content/plugins/coblocks/dist/js/coblocks-animation.js?m=1638896208'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202218' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='goodz-magazine-call-scripts-js-extra'>
var js_vars = {"load_more_text":"Load More"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript'  src='https://arablit.org/_static/??-eJytkNtOAjEQhl/IMsFEohfGRyFDO+wO23bWTgvC0zu4ayQGAxfetEn/w0y/w+i85Eq5whhbx1lhR3VEP0CS0CIpHMauSC+LnT4cfty1p2RiJxJOLmGHJ84EO4WMe+6wsuR7Ezrw6CLnwW3FN3Vb/rg7Gtk2/TrnCGcfWzCzqWxW0igYKCwS5yuWhCq5HC/UmzO9pCTXus6CJV2hMV5r/A14vtd7ykEKYKuSsFb234qLeDq66RcQWCuwNRUlf8brZKNU9lT+f8zFw43ytQGATeMYIPJg+fdGjXrMIdpifzMwuo5so6rOY7TNsMxgQYuHQiqt+IlrLbwhN2OfKt/S63L1tFyunh9fVp8ldg3c'></script>
<script src='https://arablit.org/wp-content/plugins/the-events-calendar/common/src/resources/js/utils/query-string.js?ver=4.14.18.1' id='tribe-query-string-js'></script>
<script src='https://arablit.org/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script src='https://arablit.org/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script src='https://arablit.org/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript'  src='https://arablit.org/_static/??-eJylzFEOgyAQRdENlU4wkehH41pG+mKxOpAZlO2XPfT35ua04mKWCqlUjmtLYlQ/cLh7MRf5gLxZyTSSwvKlEUa70Z3QjE4W3qDP3R7tL2hV8Lfk1N+OLefLh9H7MA1z+AHhTDya'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://arablit.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.9-beta2' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>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</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202218#ver=202218' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=10341922&postid=50356&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=Leave+a+Reply&jetpack_comments_nonce=4ed30e668a&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.9-beta2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=8db1e2898104d28f3c4e1e0f6233c70b7deed592#parent=https%3A%2F%2Farablit.org%2F2022%2F05%2F04%2Fnew-poetry-from-sudan-mughira-harbyas-three-songs-for-the-ghajar%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=10341922&postid=50356&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=Leave+a+Reply&jetpack_comments_nonce=4ed30e668a&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.9-beta2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=8db1e2898104d28f3c4e1e0f6233c70b7deed592#parent=https%3A%2F%2Farablit.org%2F2022%2F05%2F04%2Fnew-poetry-from-sudan-mughira-harbyas-three-songs-for-the-ghajar%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202218.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9-beta2',blog:'10341922',post:'50356',tz:'2',srv:'arablit.org',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '10341922', '50356' ]);
</script>

</body>
</html>
<!--
	generated 217 seconds ago
	generated in 0.276 seconds
	served from batcache in 0.002 seconds
	expires in 83 seconds
-->
